Quickpwn problem

Discussion in 'iPod touch' started by gr33n, Dec 22, 2008.

  1. gr33n

    gr33n New Member

    Joined:
    Dec 24, 2007
    Messages:
    37
    Likes Received:
    0
    the exe wont run because "I am missing .NET framework version: v2.0.50727

    anyone know how to fix?
  2. Khsbenny

    Khsbenny New Member

    Joined:
    Nov 23, 2008
    Messages:
    78
    Likes Received:
    0
    Download .Net framework. Just google it and you should get a microsoft website

    Please Register or Log in to view images

    I had same problem!
    ------------------double post merged------------------
    Looking at your device (Iphone 3g) Theres nothing you can do with QuickPwn?
  3. gr33n

    gr33n New Member

    Joined:
    Dec 24, 2007
    Messages:
    37
    Likes Received:
    0
    just any one of them? or does i have to be a certain one? thanks btw
    ------------------double post merged------------------
    nvm, i downloaded and now it works. thx!

Share This Page