Quickpwn problem, HELP 2.2

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by bryxcore, Jan 3, 2009.

  1. bryxcore

    bryxcore New Member

    Joined:
    Jan 3, 2009
    Messages:
    4
    Likes Received:
    0
    I have ipod touch 1st gen, 8gb, 2.2 firmware. Everytime I run quickpwn, error message always pop up "quickpwn has encountered a problem and needs to close. we are sorry for the inconvenience." I also tried to use my other computer and same error. I need help solving this. Im running windows xp. Thank You
    ------------------double post merged------------------
    aww no help so far =/
  2. faithn0m0re

    faithn0m0re Member

    Joined:
    Jan 3, 2008
    Messages:
    173
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Try reinstalling it, or downloading it from a different place.
  3. bryxcore

    bryxcore New Member

    Joined:
    Jan 3, 2009
    Messages:
    4
    Likes Received:
    0
    I dont know about reinstalling it since it didnt need to be installed into the computer but ill try to download it from other website

    yeah, still doesnt work =/. any help people??/
  4. jackiy

    jackiy New Member

    Joined:
    Aug 17, 2008
    Messages:
    5
    Likes Received:
    0
    make sure you have at least .net framework 2.0 (3.5 to be safe) AND xp service pack 2 or better and it should work (just be careful, when i installed service pack 3 it crashed my xp

    Please Register or Log in to view images

    and i had to get into safe mode to uninstall it and then install service pack 2 instead and then my quickpwn worked)
  5. bryxcore

    bryxcore New Member

    Joined:
    Jan 3, 2009
    Messages:
    4
    Likes Received:
    0
    i have 3.5 net frame and xp service pack 2. sstill doesnt work.

Share This Page