quickpwn not working(windows)

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by bryster126, Nov 22, 2008.

  1. bryster126

    bryster126 Well-Known Member

    Joined:
    Jun 24, 2008
    Messages:
    1,707
    Likes Received:
    54
    Device:
    iPhone 4 (Black)
    so i want to jailbreak on 2.1 works fine but i have to restore because of some problems and i try quickpwn again. it gets stuck on the reboot screen, i try several times and i try it on 2.0.1 it doesn't work, i try on 2.2 it still is stuck on the reboot screen. im anoob and don't know of any other way of JB for the itouch firm 2.2 other than quickpwn. What am I doing wrong!
  2. cheryl_7

    cheryl_7 New Member

    Joined:
    Jun 15, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    yeah the same thing happened to me..i tried about 3 times and had to restore my ipod through itunes cause it was stuck.
    does anyone noe whats happening here?
  3. Weatherworks

    Weatherworks New Member

    Joined:
    Jul 8, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    3G iPod touch
    Hi Iv had the same problem also and I was just wondering if you selected to replace the boot screen image? Cuz my friend jailbroked his iPod and he never selected the boot logo replacement, but when I did it I selected replace boot screen and it froze at the start screen
  4. cheryl_7

    cheryl_7 New Member

    Joined:
    Jun 15, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    i didnt select to replace my boot logo and it still happened to me....
  5. bryster126

    bryster126 Well-Known Member

    Joined:
    Jun 24, 2008
    Messages:
    1,707
    Likes Received:
    54
    Device:
    iPhone 4 (Black)
    same please help!!!!!!!!!!!!!!!!!!!
  6. justonesp00lturn

    justonesp00lturn Member

    Joined:
    May 21, 2008
    Messages:
    248
    Likes Received:
    8
    Device:
    5G iPod touch
    I, too, am experiencing this, I believe.
    Basically, I used quickpwn, for Windows. It was the correct version, and I did everything as I was instructed (I'm not that new to jailbreaking, and have never had trouble with it, like this.)
    It said it was finished, and asked me to wait until my iPod restarted in its new state or whatever. But it never restarts. It's stuck at the boot logo, but every once in a while, it sort of "retries" - that is, it shuts off for a fraction of a second, then comes back up, and my computer makes the noise like something was unplugged, then plugged back in.
    I didn't select the change boot logo option.

    EDIT: How did you guys restore? iTunes won't even open, if my iPod is plugged in. And when I unplug it, iTunes is suddenly there, and it recognizes my iPod just long enough for me to see a big orange bar where the space bar should be, and then it disappears and everything works fine.

    EDIT of the Second: I got it out of boot logo mode. I'll list the steps I did, not sure which are important:
    I restarted my computer.
    I closed iTunes, and ran quickpwn 2.2 again
    When it said to connect my device, I plugged in my iPod
    Voila. It entered the lock screen. It is also jailbroken. Strange. Everything appears to be working fine, now. I haven't tried iTunes, or anything else. To be honest, I'm almost scared to. But, for anyone stuck in boot mode and who can't restore, this worked for me. There might be a possibility that it just happened to have waited long enough, but literally as soon as I plugged it in after running quickpwn, it sprang to life.
  7. cheryl_7

    cheryl_7 New Member

    Joined:
    Jun 15, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    it seems you got further than me in the jailbreaking process. mine just gets stuck at the "waiting for ipod in restore mode" or something, right before the hold the home botton for 5 seconds part..thats where mine gets stuck and i have to cancel and restore through itunes
  8. kopak93

    kopak93 New Member

    Joined:
    Nov 30, 2007
    Messages:
    45
    Likes Received:
    0
    1º- Press Windows+R and enter services.msc

    2º Activate terminal, fast user change and remote procedure calls, i think it was all that i switched on. (to activate, right click, iniciate and then go the propreties and set the type of start to "automatic")

    3º Restart if you wish, i didn't needed to.

    3º Jailbreak it.

    PS: If need to, Write down all those services that were desactivated, then activate all, jailbreak and then turn those again off.

    I hope it solves that! You won't find the name like i mencioned, i'm on the portuguese language and to translate it's kinda hard!

    good luck

    Please Register or Log in to view images



    (Sorry my language!)
  9. magdi

    magdi New Member

    Joined:
    Sep 14, 2008
    Messages:
    5
    Likes Received:
    0
    thanks kopak93, worked perfectly for me!
  10. M3rcer

    M3rcer New Member

    Joined:
    May 21, 2008
    Messages:
    206
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    it didnt work for me :S

Share This Page