QuickPwn not detecting DFU mode

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by intopuddles, Sep 16, 2008.

  1. intopuddles

    intopuddles New Member

    Joined:
    Apr 26, 2008
    Messages:
    351
    Likes Received:
    8
    Device:
    2G iPod touch
    I have a 1G Touch that I've tried jailbreaking numerous times on various 2.x firmware, each with the same result. I'll restore the iPod, and then load the respected firmware into QuickPWN. I'll get to the last screen, but it never gets past the point where it waits to go into recovery mode. Am I suppose to do this manually? If I try putting my iPod into DFU mode prior to running QuickPwn, it gets to the screen to check whether I want Cydia/Installer/Logos, and then I'll get a pop-up saying, "Before continuing, please hold down the Home and Power button for 15 seconds, then press the Power button for 2 seconds to reset your device," which just brings me to the USB/Apple screen. But if I don't do it, then I can't get past the point where QuickPwn asks you to connect the iPod because apparently it can't detect it.... grrr

Share This Page