QuickPwn hangs with Ipod Touch ... help ...

Discussion in 'iPod touch' started by Krazy_Kow, Oct 12, 2008.

  1. Krazy_Kow

    Krazy_Kow New Member

    Joined:
    Aug 9, 2008
    Messages:
    4
    Likes Received:
    0
    Hi Folks,

    I have a version 1 iPod Touch 16gb. It was jb'd with 2.0.1. I have download firmware 2.1 (5F137) and shift restored via iTunes v8.

    I am now trying jb again with QuickPwn 2.1-1. When I browse the the firmware to jb'd and clicking the arrow QuickPwn just hangs. I have let it sit for 5+ minues and nothing. The little looking icon spins for a few seconds and then nothing.

    I have watched You Tube videos and it finds it within seconds. Im running XP SP2 on high end machine so speed is not the problem.

    Any ideas ...

    many Thanks ...
  2. Ihazaiphone

    Ihazaiphone New Member

    Joined:
    Oct 12, 2008
    Messages:
    6
    Likes Received:
    0
    The same thing happend to me. Instead of getting the 2.1 firmware (5F137) get (5F138)

    The one you have is for the 2G
  3. Pwnage Productions

    Pwnage Productions Banned

    Joined:
    Oct 1, 2008
    Messages:
    434
    Likes Received:
    0
    hmmm, that is strange. i have a 1st generation and i have 5F137... works fine
  4. Krazy_Kow

    Krazy_Kow New Member

    Joined:
    Aug 9, 2008
    Messages:
    4
    Likes Received:
    0
    Isnt 5F138 for version 2? I have just tried to see if it would work and after shift+restore I get an error 5. I think this confirms the 5F138 is for version 2 ... I didnt know if I should try 5F136 ??
    ------------------double post merged------------------
    Dont know if this has any bearing ... I didnt do the 5F137 restore in DFU mode ... am doing it now ... will let u know how it pans out.
    ------------------double post merged------------------

    Make no difference :-(
  5. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    Isn't SF136 for one of the iPhones? SF138's the version for iPod Touch 1G, though... so make sure you're flashed to that, then try QuickPWN again. If the bundles are wrong, the Pwn will fail.
  6. Krazy_Kow

    Krazy_Kow New Member

    Joined:
    Aug 9, 2008
    Messages:
    4
    Likes Received:
    0
    Yes ... on checking 5F136 is for iPhone .... 5F137 for iTouch v1 and 5F138 iTouch v2 ....
  7. HardStoneX

    HardStoneX New Member

    Joined:
    Oct 17, 2008
    Messages:
    3
    Likes Received:
    0
    I have the same problem here, iPod1,1_2.1_5F137_Restore restored via itunes 8.0.1 and nothing ...

    While waiting for a solution I restored it to 2.0.2 and jailbroke it ... Better than nothing

Share This Page