quickpwn can't find firmware!

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by qaziop, Sep 28, 2008.

  1. qaziop

    qaziop New Member

    Joined:
    Sep 6, 2008
    Messages:
    2
    Likes Received:
    0
    Device:
    4G iPod touch
    I'm trying to jailbreak my 1st gen iPod touch running 2.1 on a mac. I downloaded quickpwn and it selected my device and started to look for my firmware. It gave me this message: "We can't find the iPod Touch firmware bundle! Please buy this from iTunes and restart quickpwn." I have 2.1 and I don't know what do! Help Please!
  2. bas4ball

    bas4ball New Member

    Joined:
    May 15, 2008
    Messages:
    5
    Likes Received:
    0
    I'm having the exact same problem. I'm running 10.5.5 and I've downloaded the last version of QuickPwn, but when I run it it tells me it cannot locate the firmware bundle and to purchase it from iTunes. I've already purchased it, and can locate it myself, but QuickPwn seems unable. Can someone help? I miss iPod Touch freedom

    Please Register or Log in to view images

  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Put copy of it on your desktop.
  4. bas4ball

    bas4ball New Member

    Joined:
    May 15, 2008
    Messages:
    5
    Likes Received:
    0
    I just tried. Doesn't seem to help, same error.
  5. salazr

    salazr New Member

    Joined:
    Feb 9, 2008
    Messages:
    2
    Likes Received:
    0
    i have the same problem. it's frustrating.
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    So you have 2.1 on you ipods and on your desktop?
  7. Mythul

    Mythul New Member

    Joined:
    Mar 8, 2008
    Messages:
    75
    Likes Received:
    0
    Use bootcamp to pwn in windows xp
  8. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Certainly pwnage tool would be a better option than that. And it used to not work using bootcamp or vmware
  9. Overdoze

    Overdoze New Member

    Joined:
    Feb 1, 2008
    Messages:
    63
    Likes Received:
    3
    You need to be running the firmware to pwn it. Example, to pwn 2.1 you need to put a clean un-jailbroken 2.1 on your ipod using itunes, then pwn it
  10. bas4ball

    bas4ball New Member

    Joined:
    May 15, 2008
    Messages:
    5
    Likes Received:
    0
    I have a clean 2.1 running on my iPod, as well as a copy of the 2.1 firmware I purchased from iTunes on my desktop and ~/Library/iTunes/iPod Software Updates. I've also tried using PwnageTool and restoring with the modified firmware, but it results in an error every time (I forget the exact one) and iTunes tells me it is unable to restore it.

Share This Page