QuickPWN Beta: Post Your Success/Fail Stories

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by andrew!, Apr 9, 2009.

  1. andrew!

    andrew! New Member

    Joined:
    Mar 6, 2008
    Messages:
    586
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I figured I'd make this thread so people can post EXACTLY how they got it to work. It will be an archive of exactly how people were able to jailbreak, and provide results to for the Dev Team to see. There are quite a bit of bugs, (that I have seen) with it so please post how you were able to jailbreak with the beta. Post what platform you're on; Vista/XP, Linux, and Mac. Also post if you're using 32bit or 64bit for Windows.
    Again, post your platform, system type (32bit/64bit), and what you exactly did to get it working.

    Thanks.

    EDIT: I figured I'd follow my own thread and post my success. It took about 2minutes and 38 seconds for the whole process to finish, yes, I timed it

    Please Register or Log in to view images

    .
    I am running Windows Vista Home Premium 32bit. Worked flawlessly, the boot up was a little longer than normal only due to having to load it but if you go into My Computer it should say something like "Blanks iPod"
    I checked to see if this was the case while being in DFU mode and it was called "Apple Device"
    So if you're "stuck" at the Apple logo just wait and eventually it will boot.
  2. fear_2670

    fear_2670 Banned

    Joined:
    Aug 17, 2008
    Messages:
    3,626
    Likes Received:
    0
    Success, 1 minute, i was just testing though.
  3. cjori

    cjori New Member

    Joined:
    Feb 1, 2009
    Messages:
    301
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I was on untethered with QuickFreedom, DFU'ed and restored to original 2.2.1, then DFU, double click on redsnow, I was waiting 2 min and I am set to go with cydia and my brand new jailbroken device.

    iPod touch 2g 8GB
    Windows XP 32bit
    redsn0w 0.1
  4. JakeyBoy.

    JakeyBoy. New Member

    Joined:
    Feb 7, 2009
    Messages:
    8
    Likes Received:
    0
    My EPIX FAIL:
    I downloaded the fixed version of redsn0w 0.1 for windows (i am using windows vista 32-bit). I ran the program in compatibility mode for XP service pack 2 and as an admin. The whole process worked, but my ipod went into an infinite on-off loop. The screen showed the apple logo for 5 mins, a white screen for half a second, a black screen for 1 min then repeted. I gave up after a half hour and 3 attempts.
  5. andrew!

    andrew! New Member

    Joined:
    Mar 6, 2008
    Messages:
    586
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    What platform were you on? Vista 32bit, Vista 64bit, XP, Mac, or Linux?
  6. tusharjalan

    tusharjalan New Member

    Joined:
    Feb 4, 2009
    Messages:
    1
    Likes Received:
    0
    Hey,

    First post here. I am totally new to jailbreaking. Tried this program, just followed the instructions, and was able to jailbreak within minutes. I am on Windows XP. Very easy, and highly recommended.
    Thanks Dev team. Job very well done.
  7. fear_2670

    fear_2670 Banned

    Joined:
    Aug 17, 2008
    Messages:
    3,626
    Likes Received:
    0
    Vista 64
  8. andrew!

    andrew! New Member

    Joined:
    Mar 6, 2008
    Messages:
    586
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hmmm.... planetbeing, if you're reading this you may want to look into why 32bit users are unsuccessful...
  9. planetbeing

    planetbeing New Member

    Joined:
    Oct 12, 2007
    Messages:
    208
    Likes Received:
    9
    MuscleNerd tested it several times on 32-bit XP and it worked fine for him.

    Running as Administrator and/or in XP compatibility mode is overkill and wouldn't help. I don't know what JakeyBoy means. Did he see the running pineapple with the progress bar and did it end successfully? How much space free did he have on the iPod? How many apps did he have installed?

    If you have no free space, then it's likely to fail
  10. ohm4life911

    ohm4life911 New Member

    Joined:
    Apr 9, 2009
    Messages:
    1
    Likes Received:
    0
    Just did the exact same thing, I was using QuickFreedom and went back to original 2.2.1 and then now running redsnow...

    Also by the way, i'm running on Windows Vista 32bit Edition.

Share This Page