quickpwn 2.2.1 windows

Discussion in 'iPod touch' started by mrfajita, Apr 29, 2009.

  1. mrfajita

    mrfajita New Member

    Joined:
    Aug 12, 2008
    Messages:
    239
    Likes Received:
    0
    I am about to throw my ipod through the wall in frustration. I decided today I was going to update to 2.2.1 and jailbreak. the update went alright (took two tries).
    So i tried quickpwn to jailbreak. everything went fine until it went to actually do stuff. It never got past "putting your device in restore mode"
    I had to restore it because it would not exit restore mode. three times.
    I let it sit on that screen for an hour and it never did anything.
    now its sitting on my desk doing nothing stuck in restore mode because i dont want to try again and waste another 30 min of my life.
    if anyone else had this problem, help please. I am not a noob to jailbreaking but my first experience here of it on windows is not good.
    ------------------double post merged------------------
    bump-someone help! tried again, failed again.

Share This Page