Quickpwn 2.1 STILL hangs (even in compatibility mode)

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by SantanaClaus89, Oct 9, 2008.

  1. SantanaClaus89

    SantanaClaus89 New Member

    Oct 8, 2008
    Likes Received:
    OK I've been trying to jailbreak for about a week, and I've been having the same problem that I've seen a few others have... Quickpwn just seems to hang at "wait for your iPod to connect in Recovery Mode".

    I've browed the forum and I saw the fix that worked for some people where you extract the Quickpwn SFX and then right click the EXE file and turn on Windows 2000 compatibility mode. The problem for me is that this doesn't fix the problem. Quickpwn still hangs at the same spot.

    I have tried using the official and unofficial versions of Quickpwn 2.1, and I have admin rights on my computer. I also have the latest version of .NET framework... 3.5 SP1.

    Does anyone know of any other possible fixes?

    I have the 1st generation iPod touch with firmware 2.1, iTunes 8, and I run Windows XP SP3. Thank you.
  2. andybno1

    andybno1 Banned

    Oct 13, 2007
    Likes Received:
    sounds like your not putting the iPod into dfu mode properly

    plug ipod in to PC first then switch device off as normal wait till its turns off

    hold the home and sleep buttons down for 10 seconds then let go of the sleep/power button and keep hold down the home button after maybe 15 - 20 seconds xp should start detecting the ipod and quickpwn should pick up on this and continue

Share This Page