QuickPwn, 2.1 FW, Vista problem

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by royeiror, Sep 28, 2008.

  1. royeiror

    royeiror New Member

    Joined:
    Sep 28, 2008
    Messages:
    8
    Likes Received:
    0
    Hi everybody, i've been searching all over for posts that might take on thhe problem i'm having but nothing so far has helped me, i hope someone can give me a clue.

    So, every time i try to run QuickPwn this error appears

    Please Register or Log in to view images


    By royeiror

    with the following details under Problem Details

    Description:
    Stopped working

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: quickpwn.exe
    Problem Signature 02: 2.1.0.1
    Problem Signature 03: 48d3e5ba
    Problem Signature 04: System.Drawing
    Problem Signature 05: 2.0.0.0
    Problem Signature 06: 4806bc48
    Problem Signature 07: 7ac
    Problem Signature 08: 6c
    Problem Signature 09: System.ArgumentException
    OS Version: 6.0.6001.2.1.0.256.1
    Locale ID: 2058

    Read our privacy statement:
    http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409


    Also QuickPwn-GUI has the following tada in error details

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: quickpwn-gui.exe
    Problem Signature 02: 1.2.0.0
    Problem Signature 03: 48abb581
    Problem Signature 04: QuickPwn-GUI
    Problem Signature 05: 1.2.0.0
    Problem Signature 06: 48abb581
    Problem Signature 07: 13
    Problem Signature 08: c6
    Problem Signature 09: System.InvalidOperationException
    OS Version: 6.0.6001.2.1.0.256.1
    Locale ID: 2058

    I've tried upgrading, itunes, downgrading itunes, having itunes running, shutting itunes and itunes helper down, starting some services that some one claimed were necesary in the comments in the dev team's blog. I tried downloading NET 2.0 but it says it's built into the system, there's just no way to make QuickPwn start even.

    My iTouch already has 2.1, but i'm not able to jailbreak it.

    Any feedback will be greatly appreciated

    EDIT: also tried Morphey's version and here's the problem details

    Description:
    Stopped working

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: quickpwn.exe
    Problem Signature 02: 1.5.1.0
    Problem Signature 03: 48b3febf
    Problem Signature 04: System.Drawing
    Problem Signature 05: 2.0.0.0
    Problem Signature 06: 4806bc48
    Problem Signature 07: 7ac
    Problem Signature 08: 6c
    Problem Signature 09: System.ArgumentException
    OS Version: 6.0.6001.2.1.0.256.1
    Locale ID: 2058

    The log file it created has this stuff in it
    /home/planetbeing/xpwn/pwnmetheus/windows.c:GetDeviceDLL:152: looking for driver at iTunesMobileDevice.dll
    /home/planetbeing/xpwn/pwnmetheus/windows.c:initWindowsPrivateFunctions:106: Enter dll version lookup loop
    /home/planetbeing/xpwn/pwnmetheus/windows.c:initWindowsPrivateFunctions:120: iTunes Version Major b90002 Minor 4
    Unsupported iTunesMobileDevice.dll Version Major b90002 Minor 4
    /home/planetbeing/xpwn/pwnmetheus/windows.c:AMDeviceNotificationSubscribe:265: calling Windows AMDeviceNotificationSubscribe
    /home/planetbeing/xpwn/pwnmetheus/windows.c:AMRestoreRegisterForDeviceNotifications:278: calling Windows AMRestoreRegisterForDeviceNotifications
    /home/planetbeing/xpwn/pwnmetheus/pwnmetheus.c:notification:804: device notification

    Tried with ipod plugged and unplugged, and also ran as admin, still no dice
  2. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    Try running as admin and see what happens.
  3. royeiror

    royeiror New Member

    Joined:
    Sep 28, 2008
    Messages:
    8
    Likes Received:
    0
    nope, still nothing, edited first post for a compounded refference of everything
  4. kidnz

    kidnz New Member

    Joined:
    Dec 10, 2007
    Messages:
    59
    Likes Received:
    0
    Im using vista to JB 2.1 too, but I dont encounter any problem. Well my setting is User Account OFF

    Please Register or Log in to view images

  5. timekeeper

    timekeeper New Member

    Joined:
    Sep 20, 2008
    Messages:
    39
    Likes Received:
    0
    Device:
    2G iPod touch
    Yeah, I did it on Vista Home Premium too, and it went fine. Maybe your User Account Control is on. How about right clicking and trying compatibility mode?
  6. royeiror

    royeiror New Member

    Joined:
    Sep 28, 2008
    Messages:
    8
    Likes Received:
    0
    Nope, UAC is off, and i even tried running it in XP SP2 compatibility mode, still no dice

    BTW now whenever i try to install iTunes 8 it hangs mid installation and sais something about contacting my IT guy or the provider of the package, also iTunes is becoming increasingly insisting on staying open and opening another copy as soon as i close one
  7. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
  8. Aduumzor

    Aduumzor New Member

    Joined:
    Dec 29, 2007
    Messages:
    589
    Likes Received:
    6
    Device:
    iPod touch
    My Vista QuickPwned worked.
    Maybe you should invest some time of looking deeper into this situation.
  9. cainy

    cainy New Member

    Joined:
    Jan 12, 2008
    Messages:
    489
    Likes Received:
    0
    pre sp1 by anychance? ive used both the 32bit and 64bit copy of vista and both have worked fine, only thing ive not used it on is a machine pre SP1
  10. timekeeper

    timekeeper New Member

    Joined:
    Sep 20, 2008
    Messages:
    39
    Likes Received:
    0
    Device:
    2G iPod touch
    Yeah it very well could be, mine is Vista Home Premium SP1. Came with the laptop :<

Share This Page