QuickFreedom help

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by -_-ka0tic_07v3-_-, Mar 17, 2009.

  1. -_-ka0tic_07v3-_-

    -_-ka0tic_07v3-_- New Member

    Joined:
    Mar 17, 2009
    Messages:
    6
    Likes Received:
    0
    when i try to add the libusb for my itouch on my vista (64-bit), it says that the ipod driver is corrupt and that it needs a digital signature for it to work. any help with that?
  2. Sduvick

    Sduvick New Member

    Joined:
    Jan 13, 2009
    Messages:
    128
    Likes Received:
    0
    Device:
    2G iPod touch
    as i recall, lib-usb isn't supported on 64 bit. but do you have lib-usb in xp compatibility mode?
  3. IpodtouchNewb2000

    IpodtouchNewb2000 New Member

    Joined:
    Feb 2, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    2G iPod touch
    Well if i run it as an administrator on my dad's computer i can usually get lib installed. I don't know though, but it works for me.

Share This Page