QuickFreedom 1.1.1 Issues

Discussion in 'iPod touch' started by iTouche Bag, Mar 21, 2009.

  1. iTouche Bag

    iTouche Bag New Member

    Joined:
    Mar 21, 2009
    Messages:
    12
    Likes Received:
    0
    Before I get started, I would like you guys to know that I have tried QuickFreedom 1.1.0 as well, and got the same problem.

    OK, well here's my problem:
    I have been trying to JailBreak my iPod Touch 2nd Gen., 8GB, for about 2 weeks now. I have tried many Untethered Jailbreaking programs (Redsn0w, Unofficialredsn0w, RedTool, QuickFreedom, etc.) but nothing has worked (errors 13, 1604) due to iTunes not being to restore the Custom Firmwares to my iPod. So what I have done is uninstalled QuickFreedom 1.1.0, and upgraded to 1.1.1, the newest version (Although I hear 1.1.2 is coming out soon...?) The reason I had to do that is because...Well let me tell you the steps I took...

    1. Installed QuickFreedom 1.1.0
    2. Installed Apple's Firmware (2.2.1) that they supplied for me
    3. I already had LibUSB, so I did not reinstall that
    4. I opened QuickFreedom, and it told me that everything I needed was found, and i was ready to JailBreak my iPod. I said great, and clicked the next arrow.
    5. I selected "Install Installer" and I picked a custom boot icon (one that they provided)
    6. I clicked "Create Firmware"
    7. QuickFreedom said, in the Log, that it would take 5-10 minutes
    8. What happened though was way off..the program pretty much froze, staying at 1%, for the whole time. I let it go overnight, and checked it the next morning, only to find that it was still stuck on 1%
    9. I was like wtf and Googled/Youtubed why it did that
    10. Google provided this site (ifans.com). Youtube was useless
    11. From what I read, this is a common occurance, expecially on slow computers, like mine (this baby's 3 years old, and slow as shiiiiiiit)
    12. So I said ok, and tried it again
    13. QuickFreedom ran for 2 days straight, but still, nothing happened!
    14. I Googled it again and I got to a site called www.QuickFreedom.com
    15. It provided a new version of QuickFreedom (1.1.1)

    So I download 1.1.1, and try everything again. I have what i need to be installed, installed. I click next, click Create Custom Firmware, and let it run. It has ran for 5 hours already, and made no progress. I'm thinking that this isn't going to work either

    Please Register or Log in to view images

    Is it time to look for another JailBreaking Program? If you know a good one (Untethered Please), then let me know what it is

    Please Register or Log in to view images

    OR, preferrably, could you provide a possible solution to all this? Thanks in advance guys!!

    By the way,

    I'm using:
    Windows XP
    iTunes 8.whatever (the newest one)
    Laptop, with only 2 USB ports on the sides
    iPod Touch, 8GB, 2nd Generation

    If you need more information, I will be happy to provide you with it!
  2. Ruamrudee

    Ruamrudee Member

    Joined:
    Feb 2, 2008
    Messages:
    947
    Likes Received:
    17
    Device:
    iPhone 5S
  3. iTouche Bag

    iTouche Bag New Member

    Joined:
    Mar 21, 2009
    Messages:
    12
    Likes Received:
    0
    The problem is, I don't have access to a different computer

    Please Register or Log in to view images

  4. Ruamrudee

    Ruamrudee Member

    Joined:
    Feb 2, 2008
    Messages:
    947
    Likes Received:
    17
    Device:
    iPhone 5S

Share This Page