Quick Question

Discussion in 'iPod touch Firmware 1.1.5 Discussions' started by perezben, Jul 16, 2008.

  1. perezben

    perezben New Member

    Joined:
    Jul 9, 2008
    Messages:
    1
    Likes Received:
    0
    okay im very new to this forum and i was wondering... if i downgrade from 2.0 to 1.15,will it not allow me to use mail and the other apps that originally came with my touch?

    Sry if someone else has asked this question im just confused
  2. fparedesg

    fparedesg New Member

    Joined:
    Nov 10, 2007
    Messages:
    19
    Likes Received:
    0
    If those apps came with your iPod touch, then you will not lose them.
  3. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Yes, the January App Pack runs on Firmware 1.1.1-1.1.5, and Firmware 2.0.
  4. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
    Welcome! I am new to! I do not think you will lose them but if you do then you can always jail break your ipod and download the iphone apps for free!

Share This Page