Quick Question

Discussion in 'iPod touch' started by CannonsMcFly, Apr 16, 2010.

  1. CannonsMcFly

    CannonsMcFly Member

    Joined:
    Mar 15, 2010
    Messages:
    132
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Hey guys!

    i'm running 3.1.2 and was wondering if i upgrade to 3.1.3 could i use blackra1n?

    i have an original touch & a 2G.

    Should i upgrade or just stay with 3.1.2?

    thanks!
  2. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    NO
    fw 3.1.2 is perfectly fine, there is nothing new on 3.1.3 which was released to patch the jailbreak anyways


    stay on 3.1.2 and wait for fw 4.0 to be released
  3. David.

    David. Active Member

    Joined:
    Feb 24, 2009
    Messages:
    2,565
    Likes Received:
    1
    Device:
    4G iPod touch
    No. I have a 2G and there is no need to upgrade to 3.1.3.
  4. CannonsMcFly

    CannonsMcFly Member

    Joined:
    Mar 15, 2010
    Messages:
    132
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Thanks Guys!

Share This Page