Quick Question About Jailbreaking 4.0 MC model

Discussion in 'iPod touch' started by metalmilitia, Jul 6, 2010.

  1. metalmilitia

    metalmilitia Member

    Joined:
    Jul 1, 2010
    Messages:
    202
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Do i need to be on 3.1.2 in order to jailbreak with sn0wbreez? It says that I dont need 3.1.2 shsh blobs in order to jailbreak...Thanks for all the help everybody! Exited to Jailbreak!!

    Please Register or Log in to view images

  2. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    i think you need to be on 3.1.2
  3. metalmilitia

    metalmilitia Member

    Joined:
    Jul 1, 2010
    Messages:
    202
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    You don't need SHSH blobs backed up for the MC model...Read it on the homepage.
  4. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    ya i just realized that. I i didnt see you had a 2g
  5. metalmilitia

    metalmilitia Member

    Joined:
    Jul 1, 2010
    Messages:
    202
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    So do i need to be on 3.1.2...?
  6. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    ya i think so
  7. irocks

    irocks New Member

    Joined:
    Jun 29, 2010
    Messages:
    55
    Likes Received:
    0
    Device:
    3G iPod touch
    can someone tell me what are 3.1.2 blobs
    ------------------double post merged------------------
    and where i can get it

Share This Page