Quick Pwn Uploading Exploit Bootloader

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by >8D, Apr 21, 2009.

  1. >8D

    >8D New Member

    Joined:
    Sep 18, 2008
    Messages:
    54
    Likes Received:
    0
    I do the whole process of jailbreaking my 1st gen 2.2.1 ipod touch, and at the end after doing the 5 second 10 second stuff, it says Uploading Exploit Bootloader... it doesn't do anything after that. I tried restoing my ipod .. i dunno
    ------------------double post merged------------------
    can someone help me? theres so many ppl on right now.. plz help mee
  2. obg88

    obg88 New Member

    Joined:
    May 14, 2009
    Messages:
    2
    Likes Received:
    0
    Having the same problem...

    Do you know how to solve this already? I'm dealing with this, I've been trying a lot of times reseting both iPod and Quick Pwn but nothing seems to work.
  3. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    Have you restored to a clean firmware first? If so try a different USB port and/or computer.
  4. >8D

    >8D New Member

    Joined:
    Sep 18, 2008
    Messages:
    54
    Likes Received:
    0
    I tried a different port and still nothing. For something that's said to be so easy, isn't really..
  5. iMaztrr

    iMaztrr Member

    Joined:
    Jan 7, 2009
    Messages:
    264
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    If all fails DFU restore to a clean 2.2.1. Then double check to make sure you are using all the right tools/software. Then use the tools (in your case, quickpwn) Then you should be fine. By the way, is this your first time jailbreaking. Because that is always hard. My first time was tethered 2.2.1 2g jailbreak through terminal and it was really hard.
  6. lakers123

    lakers123 New Member

    Joined:
    May 8, 2008
    Messages:
    278
    Likes Received:
    0
    Device:
    iPod touch
    wait so you had problems back in april when you made this thread and you decide to post today over 3 months later? update to 3.0 and just use redsnow on windows now and try not to bump an old thread

Share This Page