Quick Pwn question.

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by mbk, Aug 25, 2008.

  1. mbk

    mbk Banned

    Joined:
    Apr 8, 2008
    Messages:
    122
    Likes Received:
    41
    Hey i have a 1.1.4 jailbroken ipod touch and i am going to jailbrake it with QuickPwn it says it requires no restoring but do i need to upgrade to 2.0 before jailbraking or does the
    QuickPwn process do this automaticly?

    Thanks
  2. cacman93

    cacman93 Banned

    Joined:
    Jul 13, 2008
    Messages:
    1,061
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    upgrade through itunes to 2.0.2. and then quickpwn.


    woot, 300 th post.
  3. Zee

    Zee Member

    Joined:
    Oct 11, 2007
    Messages:
    633
    Likes Received:
    2
    Device:
    iPhone 4 (Black)

    You need to be on 2.x before you quickpwn.

Share This Page