Quick Metasploit problem

Discussion in 'iOS Jailbreak & Cydia' started by starwiz, Mar 18, 2009.

  1. starwiz

    starwiz New Member

    Joined:
    Mar 17, 2009
    Messages:
    9
    Likes Received:
    0
    *
    Last edited: Apr 22, 2013
  2. daconcerror

    daconcerror Banned

    Joined:
    Sep 6, 2008
    Messages:
    2,898
    Likes Received:
    0
    Device:
    3G iPod touch
  3. krmt973

    krmt973 New Member

    Joined:
    Jul 2, 2008
    Messages:
    1
    Likes Received:
    0
    There's such little helpful information on metasploit for itouch. I've looked for at least eight hours on google and other sources about it and it seems to do with perl no longer being available. However, it is accessible from coredev.nl, but this install is annoying and seems to install in the wrong directory, since metasploit is still giving the same error. After researching what caused the error, I discovered the first line of the file contains a bit of code to tell the program where to look for perl. I tried changing this line through a simple text editor, but it made no difference. This is so aggravating; I really want to see Metasploit run on 2.2.1! I have gotten it to run on 1.1.4, but it's not really practical to downgrade.

    If anyone can shed light on this topic, please do not hesitate. This project definitely has value.

Share This Page