quick help

Discussion in 'iOS Jailbreak & Cydia' started by meloyo, Apr 29, 2008.

  1. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    hi lately on my iphone the installer app has stopped working
    when i open it
    it opens for a sec then crashes to springboard]
    i took off some apps through SSH but still doesnt work
    any ideas
    i dont want to restore
  2. The Baydestrian

    The Baydestrian Well-Known Member

    Joined:
    Nov 19, 2007
    Messages:
    3,169
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    theres some commands you have to put in Terminal i think
    im not sure though
  3. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    bump...
    can anyone plz help!!!
  4. Khaos

    Khaos Well-Known Member

    Joined:
    Dec 31, 2007
    Messages:
    1,655
    Likes Received:
    127
    Device:
    iPhone 4 (Black)
    Try entering these codes

    Code:
    chmod -R 755 /Applications/Installer.app
    Code:
    chmod -R +s /Applications/Installer.app
    1 person likes this.
  5. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    i tried putting them in the terminal in winscp but they still didnt work

    plz i cant lose installer lmao!
  6. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    bump..

    can some1 plz help
    please i will REPP!
  7. jhloa2

    jhloa2 Member

    Joined:
    Feb 11, 2008
    Messages:
    714
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    the only thing i can think of is restoring...

    Please Register or Log in to view images

  8. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    plz man
    i said i cant restore i really dont want to
    can someone PLEASE HELP!!!
  9. cantcatchme939

    cantcatchme939 New Member

    Joined:
    Dec 28, 2007
    Messages:
    534
    Likes Received:
    6
    Device:
    iPod touch
    Try recursively setting the permissions to 4755. That fixed it for me.
  10. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14

    set the whole folder to that or just the app???

Share This Page