Questions my fellow friends.. .

Discussion in 'iPod touch Firmware 1.1.5 Discussions' started by wtf_all_names_are_taken, Aug 30, 2008.

  1. wtf_all_names_are_taken

    wtf_all_names_are_taken New Member

    Joined:
    Apr 17, 2008
    Messages:
    39
    Likes Received:
    0
    so i just got my new itouch!!! again!!!
    they told me it would take 3 weeks but took a month!!

    so got 1.1.5....
    i found iLiberty+ in my pc from my last jailbreak..
    but only does ...-1.1.4...

    theres like 2.0.0-2.0.2 i haven't got updated.. what's all this???.. im 16.. so can't really pay for the apps and stuff yet..

    just trying to get my installer back in my itouch...
  2. Tman47

    Tman47 Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,883
    Likes Received:
    20
    Device:
    iPhone 4S (Black)
    im 16 and can pay for apps and stuff like that...

    you need to upgrade to 2.0 or above and to do that you must buy the firmware in itunes
  3. iPoTH4CK3R

    iPoTH4CK3R Member

    Joined:
    May 10, 2008
    Messages:
    978
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    However,there are *looks around*......other ways to get 2.0. I can't speak of it here due to rules, but Google is your friend.
  4. jieo

    jieo New Member

    Joined:
    May 4, 2008
    Messages:
    552
    Likes Received:
    0
    Device:
    iPod touch
    USE WINPWN 2.5 their just saved u like 3 WHOLE MINUTES =D
  5. wtf_all_names_are_taken

    wtf_all_names_are_taken New Member

    Joined:
    Apr 17, 2008
    Messages:
    39
    Likes Received:
    0
    no... probably used 10 more mins now..
    due to researching winpwn 2.5..
    no way to use liberty+?..
  6. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    You want to go to 2.0.2. Whether that means paying for it or *shifty eying it* you need to get 2.0.2. iLiberty+ doesn't support the 2.x jailbreak.

Share This Page