Questions and some errors

Discussion in 'iOS Jailbreak & Cydia' started by joemama11, Oct 24, 2009.

  1. joemama11

    joemama11 New Member

    Joined:
    Oct 24, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    I Attached the error that i keep getting when i try to add the hackuous source.
    I have a 2g ipod that's jailbroken 3.1 firmware. It was working fine on 3.0 before this update.
    What can I do to install the [PIRACY]us repo normally??

    Also, can Rock Your Phone can do everything that cydia can?

    Thanks

    Attached Files:

  2. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,012
    Likes Received:
    1,380
    Device:
    iPhone 6
    Hackuous source? [PIRACY]us repo. I'm pretty sure that that's got some applications that promote piracy. I will not tell you how to install it. Piracy is frowned upon here.

    I will, however, tell you that the error you are getting is a connection error. It is saying that it can't connect to the repo, for whatever reasons that it states, and it will use the previous files to load the repo. In otherwords, that error just says that it couldn't connect to the repo because it might have changed.

Share This Page