questions about the 2.0 toolchain

Discussion in 'iOS Development' started by gojohnnyboi, Jun 19, 2008.

  1. gojohnnyboi

    gojohnnyboi Well-Known Member

    Jan 25, 2008
    Likes Received:
    ok, so any devs correct me if i am wrong here.

    to work for 2.0, i simply:

    1. Replace my existing headers with the 2.0 ones
    2. Replace the filesystem with the 2.0 one, for frameworks and such.
    3. Add -fobjc-abi-version=2 to my CFFLAGS in my makefile to link right

    And then with that, and the obvious changes of code for 2.0, i can create my 2.0 apps???

    Thanks in advance,

Share This Page