question

Discussion in 'iPod touch Firmware 2.X' started by lilmikey, Jul 10, 2008.

  1. lilmikey

    lilmikey New Member

    Joined:
    Dec 2, 2007
    Messages:
    691
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    ok if i winpwn my ipod will the appstore work and will i be able to get all my apps to work from installer
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
  3. lilmikey

    lilmikey New Member

    Joined:
    Dec 2, 2007
    Messages:
    691
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
  4. Collateral

    Collateral Active Member

    Joined:
    Sep 23, 2007
    Messages:
    1,974
    Likes Received:
    6
    Device:
    iPhone 3GS (Black)
    It wont work. You cannot pwn 2.0 as of yet.
  5. lilmikey

    lilmikey New Member

    Joined:
    Dec 2, 2007
    Messages:
    691
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    im talkin about pwning 1.1.4
  6. 6ironmaiden9

    6ironmaiden9 New Member

    Joined:
    Sep 29, 2007
    Messages:
    241
    Likes Received:
    2
    If i get what you mean appstore only works in 2.0 even if you got it in 1.1.4 it wouldnt work cause the apps are only compatible with official 2.0
  7. lilmikey

    lilmikey New Member

    Joined:
    Dec 2, 2007
    Messages:
    691
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    Finally someone knows what the hell im talking about
    lol
    Thanks
  8. brisingr

    brisingr New Member

    Joined:
    Jun 25, 2008
    Messages:
    1,290
    Likes Received:
    0
    so... no. But you can have installer on 2.0 anytime soom.
  9. testie

    testie New Member

    Joined:
    Jul 10, 2008
    Messages:
    6
    Likes Received:
    0
    Did you really think that question was suitable for the "iPod touch Firmware 2.0 Discussions"-forum?

Share This Page