Question Regarding 0.3 Beta Compatability

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by cowcow1212, Jun 1, 2009.

  1. cowcow1212

    cowcow1212 New Member

    Joined:
    Dec 29, 2008
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Just a quick question, would using firmware 2.2 work with the method provided in the thread, [Win/Mac/Lnx] redsn0w BETA jailbreak (2G f/w 2.2.1)?

    Thanks for the help!
  2. sfpsp

    sfpsp New Member

    Joined:
    Mar 14, 2009
    Messages:
    164
    Likes Received:
    0
    Device:
    2G iPod touch
    No. Redsn0w is specifically made for 2.2.1.
    Updating doesn't hurt. ;3. (Unless you have tons of stuff to sync).
  3. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Updates don't touch the content on the iPod

Share This Page