Question bout Downloading WinterBoard

Discussion in 'iOS Themes and Customization' started by Mikedddd, Jun 29, 2009.

  1. Mikedddd

    Mikedddd New Member

    Joined:
    Jun 29, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    so i have an ipod touch 1st gen with the official 3.0 firmware
    i aslo jailbroke it with redsn0w 0.72
    but when i try and download it this is the message i get
    " ERROR
    Couldnt configure pre-depend dpkg for grep,probably a dependency cycle."
    any ideas wats up much appreciated
  2. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Did u install Icy too?
  3. Mikedddd

    Mikedddd New Member

    Joined:
    Jun 29, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    yeah i did should i not have done tht??
  4. voLcoM¯

    voLcoM¯ New Member

    Joined:
    May 21, 2009
    Messages:
    657
    Likes Received:
    0
    Device:
    3G iPod touch
    Nope. Re - Jailbreak without icy. Just cydia.
  5. Mikedddd

    Mikedddd New Member

    Joined:
    Jun 29, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    ok thnx guys ill see wat happens
  6. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    ICY- the Cydia killer
  7. voLcoM¯

    voLcoM¯ New Member

    Joined:
    May 21, 2009
    Messages:
    657
    Likes Received:
    0
    Device:
    3G iPod touch
    No problem. Good luck.

    *EDIT* @wyndwarrior

    I lol'd

Share This Page