iOS 3.1 Question About New Pwnagetool

Discussion in 'iOS Jailbreak & Cydia' started by spongebob68k, Oct 4, 2009.

  1. spongebob68k

    spongebob68k Member

    Joined:
    Mar 7, 2009
    Messages:
    71
    Likes Received:
    0
    Device:
    iPod touch
    So I read that the new Pwnagetool will jailbreak a 3.1 ipod touch 1g. Does this include 3.1.1? Does the ipod touch work like the iphone where you have to have jailbroken with 3.0 or 3.0.1 in order to jailbreak it?
  2. Vince

    Vince Active Member

    Joined:
    Dec 13, 2007
    Messages:
    6,387
    Likes Received:
    8
    Device:
    3G iPod touch
    3.1 is iPhone only, so yeah it works for 3.1.1.

    Also yes you need to be 3.0 jailbroken before you can update.
  3. spongebob68k

    spongebob68k Member

    Joined:
    Mar 7, 2009
    Messages:
    71
    Likes Received:
    0
    Device:
    iPod touch
    Ok so I just jailbreak my 3.0, open pwnagetool and run it, and it'll do everything by itself?

    Can you explain how to do the process?
  4. magic8ball88

    magic8ball88 Active Member

    Joined:
    Sep 9, 2009
    Messages:
    2,123
    Likes Received:
    2
    Device:
    iPhone 4S (White)
    its simple and amazing i did it and i love it. but it doesnt do it by its self. the 3.0 with redsn0w does but the pwnagetool doesnt. it looks like you have a first gen though you dont need to jailbreak 3.0 as far as i know

Share This Page