Question about Costumize

Discussion in 'iOS Jailbreak & Cydia' started by Boggie001, Dec 6, 2007.

  1. Boggie001

    Boggie001 New Member

    Joined:
    Dec 2, 2007
    Messages:
    2
    Likes Received:
    0
    hi, i've jailbroken my ipod touch (1.1.1) but when i try to install the Costumize app, my ipod says I need to install the 1.1.2 firmware. I'm afraid that when I just update automaticly to 1.1.2, my ipod will act strange (It had happened before).
    Thanks!
  2. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    You have to use oktoprep and upgrade then jailbreak 1.1.2
    if you need a tut. then here is one at
    http://spoonforknife.googlepages.com
    with the 1.1.1 firmware link FIXED!

    If I misinterpreted your question, sorry...
  3. Boggie001

    Boggie001 New Member

    Joined:
    Dec 2, 2007
    Messages:
    2
    Likes Received:
    0
    thanks for ur quick reply. I'll try it tomorow, since it's about 1:35am I.

    Please Register or Log in to view images

Share This Page