Question about BSD Subsystem

Discussion in 'iOS Jailbreak & Cydia' started by e.mann30, Dec 14, 2007.

  1. e.mann30

    e.mann30 New Member

    Joined:
    Nov 13, 2007
    Messages:
    427
    Likes Received:
    8
    When I try to install some apps from the installer it says I need install BSD SUB. Ok , my question is does anybody have any problems with BSD or BSD Lite ? I installed it once with the dock app. I my ipod froze up. I managed to get into the installer and deleted the dock app. and BSD sub. but it wouldn't uninstall. I tried to uninstall it again and my ipod froze again permanently. There are some apps that I want to try , but I want to know is was that a one time thing or do BSD sub. mess up everybody ipods ? Let me know.
  2. MasterHak

    MasterHak New Member

    Joined:
    Dec 6, 2007
    Messages:
    142
    Likes Received:
    0
    It works fine for me

    This is what you have to do make sure you dont step under any ladders or see any black cats

    lol
  3. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    I installed BSD subsystem and works perfect... I haven't had any kind of issue with installing Dock or Apollo... coincidence maybe..? :S
  4. e.mann30

    e.mann30 New Member

    Joined:
    Nov 13, 2007
    Messages:
    427
    Likes Received:
    8
    ok

    Thanks for the replies. I might give it another try. Which do you prefer BSD or BSD lite ?

Share This Page