question about 2.2.1

Discussion in 'iPod touch Firmware 2.X' started by jordskee, Jan 28, 2009.

  1. jordskee

    jordskee Member

    Joined:
    Apr 28, 2008
    Messages:
    681
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hey, Can some please confirm that the macally ivoice iii works with the 2.2.1 firmware. First gen touch.

    Or atleast confirm that you can downgrade from 2.2.1 to 2.2

    Thanks!
  2. oookkaaaaay

    oookkaaaaay Member

    Joined:
    Dec 29, 2007
    Messages:
    227
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    i don't know about macally although i am pretty sure it will work. but yes you can downgrade form 2.2.1 to 2.2 for sure. i did it yesterday. oh and if you wanna jailbreak 2.2.1 here's a link. http://www.ifans.com/forums/showthread.php?t=136652
  3. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    You can downgrade 2.2.1 to 2.2.
  4. jordskee

    jordskee Member

    Joined:
    Apr 28, 2008
    Messages:
    681
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    yeah? great thanks

Share This Page