Question about 1.1.4 and 2.0, plz read.

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by kobrata, Aug 23, 2008.

  1. kobrata

    kobrata New Member

    Joined:
    Feb 28, 2008
    Messages:
    39
    Likes Received:
    0
    I was wondering if the applications IBeer, IWash, and MyLite are avalable for 1.1.4... Or if there is anyway to get them and use on my 1.1.4. Ive seen the app work for 2.0... But is there a way to make it work for 1.1.4... Thx and plz post below.
  2. jieo

    jieo New Member

    Joined:
    May 4, 2008
    Messages:
    552
    Likes Received:
    0
    Device:
    iPod touch
    no don't think so .... most apps that work on 2.0 only work on 2.0...... i've tried with Monkey Ball and Vay and they didnt work at all so you mite as well be on 2.0 JB =)
  3. kobrata

    kobrata New Member

    Joined:
    Feb 28, 2008
    Messages:
    39
    Likes Received:
    0
    man...
    I just re-jailbroke my 1.1.4... o well i guess i will go with 2.0 thx..

Share This Page