Qucikpwn problem

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by dwonder3, Oct 5, 2008.

  1. dwonder3

    dwonder3 Well-Known Member

    Joined:
    Oct 30, 2007
    Messages:
    1,656
    Likes Received:
    30
    Device:
    iPod touch
    When ever I attempt to jailbreak my iPod with Qucikpwn 2.1 it gives me this error. "This version of QuickPwn can only jailbreak devices with firmware >= 2.0"

    What am I doing wrong? Do I need to start with my iPod on fw 2.0?

    I downloaded QuickPwn from the Dev team's site (blog.iphone-dev.org/) using the *******. My iPod is on a restored 2.1 with media synced to it.

    Please help.
  2. hi there

    hi there New Member

    Joined:
    Jan 5, 2008
    Messages:
    25
    Likes Received:
    0
    Device:
    3G iPod touch
    What firmware do you currently have on your iPod touch?
  3. dwonder3

    dwonder3 Well-Known Member

    Joined:
    Oct 30, 2007
    Messages:
    1,656
    Likes Received:
    30
    Device:
    iPod touch
    Firmware 2.1
  4. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    Is your iPod turned on when it's plugged into the computer? Have you tried running QuickPWN in Administrative mode, or extracted the files in that QuickPWN.exe self-extractor to a folder and then run it from there?

Share This Page