iOS 4.0 [Q] 3G[S] Old Bootrom

Discussion in 'iOS Jailbreak & Cydia' started by Cloaky, Jul 7, 2010.

  1. Cloaky

    Cloaky New Member

    Joined:
    Oct 21, 2008
    Messages:
    140
    Likes Received:
    0
    I have a iPhone 3G (Old Bootrom), can i jailbreak it while running iOS 4.0? or do i need to go back to 3.1.2? using sn0wbreeze 1.7 or w/e.


    Thanks in advance.


    EDIT:
    No.
  2. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    I would just wait until spirit is released. I heard people had problems with snowbreeze.
  3. ka1a

    ka1a New Member

    Joined:
    Jun 12, 2010
    Messages:
    391
    Likes Received:
    0
  4. Cloaky

    Cloaky New Member

    Joined:
    Oct 21, 2008
    Messages:
    140
    Likes Received:
    0
  5. b-mac 39

    b-mac 39 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    5,809
    Likes Received:
    60
    Device:
    iPhone 4S (White)
    redsn0w beta 5-5. Or whichevers the latest one.
  6. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    see the new sticky here
  7. Cloaky

    Cloaky New Member

    Joined:
    Oct 21, 2008
    Messages:
    140
    Likes Received:
    0
    Got it answered, Thanks.

Share This Page