PwnageTool For Mac , Help!

Discussion in 'iPod touch' started by GhostFerret3000, May 10, 2009.

  1. GhostFerret3000

    GhostFerret3000 New Member

    Joined:
    Apr 22, 2009
    Messages:
    49
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Ok So When I am Prompted to provide a firmware bundle (.ispw) in expert mode it says it is the wrong firmware bundle? How Can that be if I Have The latest version of PwnageTool (2.2.5) and a software bundle FROM iTunes(2.2.1)!
    Please Help!
  2. ralphbananas

    ralphbananas New Member

    Joined:
    Feb 8, 2009
    Messages:
    250
    Likes Received:
    0
    Device:
    2G iPod touch
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    It won't work because you have a 2g ipod. Look at redsnow

Share This Page