Pwnage Tool Question

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by batman27, Apr 3, 2008.

  1. batman27

    batman27 Banned

    Joined:
    Nov 28, 2007
    Messages:
    562
    Likes Received:
    15
    If i upload my 2.0 FW on pwnage tool and click on ipsw builder and make a custom firmware, will it make 2.0 work. And also does my ipod have to be "pwned?"
  2. Monkey Jam

    Monkey Jam New Member

    Joined:
    Jan 25, 2008
    Messages:
    407
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    yes and yes. look at where you got the future firmware. there are instructions there. If you dont understand PM me


    EDIT: Man U SU*K sooooo bad!!!

    Please Register or Log in to view images

  3. batman27

    batman27 Banned

    Joined:
    Nov 28, 2007
    Messages:
    562
    Likes Received:
    15
    Thanks for the help, but look who's at the top of the table

    Please Register or Log in to view images

  4. Monkey Jam

    Monkey Jam New Member

    Joined:
    Jan 25, 2008
    Messages:
    407
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    not for long! brentford are on your ass!!
  5. KhmerB10

    KhmerB10 Member

    Joined:
    Nov 24, 2007
    Messages:
    539
    Likes Received:
    4
    Device:
    iPod touch
    I think it has to be Pwned.
    When i did it, i pwned my ipod and then i used the custom 2.0 FW which got my passed the pink screen
  6. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    You need a Pwned 1.1.4 in order to Travel To the Future.

Share This Page