PWnage Tool für die 1.2.0 ist endlich da

Discussion in 'iFans auf Deutsch' started by inuson, Jul 20, 2008.

  1. inuson

    inuson New Member

    Joined:
    Jul 8, 2008
    Messages:
    48
    Likes Received:
    0
    Device:
    iPod touch
    Hi leute ich hoffe ihr habts mitbekommen das neuen pwnage tool ist draussen also ihr könnt euren ipod mit 2.0 jailbreaken

    hier ein download link

    KLICK

    have fun
    inu
  2. bddckr

    bddckr Active Member

    Joined:
    Dec 2, 2007
    Messages:
    1,434
    Likes Received:
    18
    Device:
    iPhone 4 (Black)
  3. muesteff

    muesteff New Member

    Joined:
    Dec 7, 2007
    Messages:
    734
    Likes Received:
    0
    Schonwieder [PIRACY.rs]. Vermutlich, um den Leuten wieder eine schnelle Downloadquelle anbieten zu können?

    Was ist diesmal an der Datei kaputt?
  4. inuson

    inuson New Member

    Joined:
    Jul 8, 2008
    Messages:
    48
    Likes Received:
    0
    Device:
    iPod touch
    nix.. diesmal getestet
  5. agredo

    agredo New Member

    Joined:
    May 28, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    Dennoch Brauch man für windows schon bearbeitete ipsw dateien ich habe jeweils eine für iphone und ipod touch rausgesuht für die windows user. Die Ipod touch datei habe ich noch nicht ausprobiert lade diese gerade. Melde mich dann ob die ipod touuch version funktioniert.(iphone Datei geht einwandfrei)
    Anleitung Hierhttp://www.iphone-freak.eu/249-pwnage-tool-20-fur-windows-benutzer/
    Ipod touch costom Firmware 2.0

    http://[PIRACY.tb].org/tor/4305453/iThor__s_iPhone_2.0_Custom_Firmware_Vanilla_(5A347)
    Iphone Costom firmware

    http://[PIRACY.tb].org/tor/4306011/iPod1_1_2.0_5A347_Custom_Restore.ipsw
    Mfg Agredo

    PS: Dieses sind ******* dateien
  6. santafee

    santafee New Member

    Joined:
    Oct 2, 2007
    Messages:
    19
    Likes Received:
    0
    Ich habe jetzt meine .ipsw datei. muss ich um die auf meinen iPod zu spielen iTunes 7.5 haben oder geht das auch mit 7.7? Habe einen Mac. Danke für eure Hilfe...

Share This Page