PWNAGE Problem (Firmware)

Discussion in 'iFans auf Deutsch' started by maxafe, May 13, 2008.

  1. maxafe

    maxafe New Member

    Joined:
    Dec 25, 2007
    Messages:
    604
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Also ich hab meinen iPod "gepwnt" mit der Mac-Version. Eine Firmware mit WinPWN erstellt. Die ging nicht, wahrscheinlich wegen dem BSD. So jetzt hab ich mir eine Firmware mit iBuilder und PWNAGE erstellt. Doch immer wenn ich wiederherstellen klicke, dann kommt der Fehler 1604 und im Restore Modus/DFU Modus kommt der Fehler -10. Aber eine original Firmware geht ohne Probleme.
  2. dasnov

    dasnov New Member

    Joined:
    Jan 24, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    gleiches problem...
  3. planetarydragon

    planetarydragon New Member

    Joined:
    Jan 7, 2008
    Messages:
    3
    Likes Received:
    0
    kannst ja auch net davon ausgehn dass es klappt wenn du es mit der mac version pwnst
    und dann mit der win version den ispw erstellst
    halt dich doch mal an ein betriebssystem dann wirds auch keine probs gebn
    bei mir hat alles super geklappt
    ...
  4. maxafe

    maxafe New Member

    Joined:
    Dec 25, 2007
    Messages:
    604
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Hab den iPod einfach nochmal "gepwnt", seitdem geht es ohne Probleme, egal ob ich mit Windows oder Mac eine Firmware erstelle.
  5. dasnov

    dasnov New Member

    Joined:
    Jan 24, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    mit der neuen winpwn version?
  6. maxafe

    maxafe New Member

    Joined:
    Dec 25, 2007
    Messages:
    604
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Nein, mit der Mac-Version hab ich "gepwnt", da WinPWN ja noch im Beta-Stadium ist, mach ich lieber heiklere Dinge mit der Mac-Final-Version.

    Please Register or Log in to view images

  7. dasnov

    dasnov New Member

    Joined:
    Jan 24, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    hmm ja jez is ja RC1 raus aber iwie funktioniert garnix bei mir -.-
    erst gePWNt
    dann ipsw erstellt
    mit itunes wiederhergestellt (jez hats endlich mal geklappt vorher wie gesagt Fehler -10 )
    iPod bootet
    zeigt kurz "Winpwn Startup script completed" oder was ähnliches an und nix mehr passiert
    also der ipod ist zwar an und ich kann ihn auch in restore mode versetzen aber der Bildschirm ist komplett eingefroren und zeigt nachm neustart immer noch den Bootscreen an

    kann mir vielleicht irgendwer helfen?
  8. T_1

    T_1 New Member

    Joined:
    Jan 28, 2008
    Messages:
    84
    Likes Received:
    0
    also, dasnov
    ich hatte das selbe prob wie du, ich hatte auch n restore mit ner CFW gemacht.
    nach einigem hin-und-her bin ich dann darauf gekommen, dass das startup-scipt vielleicht versuchen könnte ne funktion aufzurufen, die es nur bei gepwnten ipods gibt
    daraus habe ich den schluss gezogen, dass das pwn irg wie beim restoren verloren gegangen sein muss und hab meinen touch einfach noch mal gepwnt
    und siehe da, nachdem er wieder gepwnt war erschien das "Winpwn Startup script completed" nur noch ein einziges mal und seit dem nie wieder

    als pwne deinen touch noch mal und dann sag ob es geklappt hat oder net. wenn net, poste mal was alles in deiner CFW vorinstalliert ist
  9. dasnov

    dasnov New Member

    Joined:
    Jan 24, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    alles klar
    ich fahr gleich nach hause und probiers aus
    edit folgt

    Please Register or Log in to view images

  10. dasnov

    dasnov New Member

    Joined:
    Jan 24, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    ne hat auch net gefunzt aber es lag an den iphoneapps
    ohne die inner CFW funzt
    aber dafür hängen sich die programme jetzt auf und ich kann garnix machn -.-

Share This Page