PWNage not working

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by moe_amleh, Jul 10, 2008.

  1. moe_amleh

    moe_amleh New Member

    Joined:
    Jul 10, 2008
    Messages:
    23
    Likes Received:
    0
    Everytime I try with the iPod 2.0 build it says

    "2008-07-10 17:40:54 - Loaded .ipsw file from '/Users/Aaquib/Downloads/iPod1,1_2.0_5A225c_Restore.ipsw'.
    2008-07-10 17:41:20 - Can't recognize version of .ipsw file."

    Im tired of waiting for the official 2.0 to release. Anyway to get this to work, or any chance that the 2.0 software will be released in another hour?
  2. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Dude just wait another day it ok it not the end of the world
  3. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
  4. engineers

    engineers New Member

    Joined:
    Nov 9, 2007
    Messages:
    113
    Likes Received:
    1
    pwanage only works for upto the 5a240d build.
    BUT itunes will now accept any version of 2.0 weather or not it is signed by apple.
    thats if you have updated to 7.7.
    if auto update hasnt done it yet search for the link in another forum

Share This Page