pwnage cannot recognize ipsw

Discussion in 'Pwnage and Winpwn Discussions' started by tornado, May 1, 2008.

  1. tornado

    tornado New Member

    Joined:
    Jan 18, 2008
    Messages:
    4
    Likes Received:
    0
    Hey I have a pwned 1.1.4 ipod touch and the 2.0beta firmware files 51225c and 51240d but when I go to pwntool and click browse on the beta files I just get a message saying that pwntool cannot recognize the ipsw. any ideas

    am i actually going about updating to 2.0 in the wrong way?

    cheers
  2. Pilk

    Pilk New Member

    Joined:
    Dec 2, 2007
    Messages:
    41
    Likes Received:
    1
    Check to see if the firmware are already pwned. If it says anywhere in the name custom_restore then it's already pwned and you don't need to do it again.
  3. tornado

    tornado New Member

    Joined:
    Jan 18, 2008
    Messages:
    4
    Likes Received:
    0
    nope, the firmware looks fresh, tried just to restore with itunes as though it was custom software just got error 1403
    cheers
  4. Pilk

    Pilk New Member

    Joined:
    Dec 2, 2007
    Messages:
    41
    Likes Received:
    1
    it might be that the firmware is corrupted, but i'm surprised it's doing it for both of them. silly question but your ipod is pwned isn't it.

    apart from that download the firmware again, and if that doesn't work, erm, contact apple support? (haha)
  5. hiflyer

    hiflyer Guest

    Which browser did you download the 2.0 files with? Safari expands them and that may be your problem. If so just download with Firefox.
  6. tornado

    tornado New Member

    Joined:
    Jan 18, 2008
    Messages:
    4
    Likes Received:
    0
    both *******s, not expanded and redownloaded again of different torreent same still.
    Ipod is pwned on 1.1.4
    dont think firmware is corrupt as i tried to do a straight restore of it with itunes and got the your not registered as a developer screen so firmware seems to be there
    x

    Just fixed (ish) used someone else intel mac went straight through... doesnt really help anyone is the same boat though
    x
  7. hiflyer

    hiflyer Guest

    I assume that you didn't get any error messages when you did the Custom build of the 2.0 firmware. Sounds as if your problem may be the 2.0 ipsw custom build.

    Should have ask... are you using the mac or windows pwn?
  8. Pilk

    Pilk New Member

    Joined:
    Dec 2, 2007
    Messages:
    41
    Likes Received:
    1
    if your using winpwn then i'm pretty sure it doesn't support 2.0 firmware yet. unless it's been updated and i missed it. i'm on a mac so i don't check the winpwn discussion much.
  9. tornado

    tornado New Member

    Joined:
    Jan 18, 2008
    Messages:
    4
    Likes Received:
    0
    Mac all the way

    Please Register or Log in to view images

    old ibook g4 so not so quick anymore.
    just finished update now running to no issues in building 2.0 just in opening (pressing browse)
    cheers
  10. hiflyer

    hiflyer Guest

    Just to be sure we are on the same page.... you first pwn your ipod with 1.1.4....then you build the custom 2.0...... then you open itunes and RESTORE the custom build of 2.0..... that is the procedure. If you are trying to pwn 2.0.... you cannot do that.

Share This Page