Pwnage 2.0 IPOD firmware

Discussion in 'Pwnage and Winpwn Discussions' started by GarnetNGold, Apr 3, 2008.

  1. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    I know pwnage can pwn 2.0 iphone firmware but I just tried to pwn the iPod firmware and it said this ipsw is not supported. Anyone else experience this?
  2. jamil_d

    jamil_d Active Member

    Joined:
    Dec 15, 2007
    Messages:
    2,041
    Likes Received:
    12
    Device:
    iPhone 3GS (Black)
    PWNAGE can modify the 2.0FW, not pwn it.
  3. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    BOOOOOO

    w/e

    Thanks for the helps
  4. XyracX

    XyracX New Member

    Joined:
    Jan 16, 2008
    Messages:
    468
    Likes Received:
    4
    Device:
    iPod touch
    Well i just hope that there will be the 2.0 soon for PWNAGE.
  5. DJ Xander

    DJ Xander New Member

    Joined:
    Sep 15, 2007
    Messages:
    832
    Likes Received:
    8
    PWN while on 1.1.4, then use IPSW Builder to PWN 2.0 FW
  6. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    So I restore to 1.1.4

    Pwn it

    Then IPSW build 2.0

    Shift Upgrade to 2.0?
  7. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Exactly.
    1 person likes this.
  8. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Yes, pwn 1.1.4, then select 2.0 and build a custom version and install with itunes.
    1 person likes this.
  9. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Will try that this weekend thx.
  10. Elric

    Elric New Member

    Joined:
    Oct 26, 2007
    Messages:
    961
    Likes Received:
    10
    So... all this does is use 1.1.4 and make it say 2.0? I don't get it...

Share This Page