Purple "connect to iTunes" screen when first booting 2.0?

Discussion in 'iPod touch Firmware 2.X' started by Emanjl, Apr 15, 2008.

  1. Emanjl

    Emanjl New Member

    Joined:
    Oct 13, 2007
    Messages:
    258
    Likes Received:
    1
    Device:
    iPod touch
    Hey guys,

    For some reason, every time I restore the FW2.0(dev), it shows the Apple logo boot screen, and then just gives me the "connect to iTunes" but with purple all around it. I recall from past experience that "purple" means something bad, and "blue" = good, but not sure.. Anyone know how I can get past this and boot into FW2.0? I'd happily post pictures of the screen if you still don't know what it looks like.

    Thanks in advance!

    Please Register or Log in to view images

    ,

    EmanjL.
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    I've explained this before like 9 Times.

    Restore Previous Firmware while in Restore Mode.

    You have to have a Pwned device to install it or be an actual paying Developer.

    I'm assuming you're on Windows so you're screwed until WinPWN comes.
  3. Emanjl

    Emanjl New Member

    Joined:
    Oct 13, 2007
    Messages:
    258
    Likes Received:
    1
    Device:
    iPod touch
    Ah, you assumed both right :3. I'm not a dev, and I have Windows.

    Man.. why is cmw taking so longg.. T____T"
  4. flipstar341

    flipstar341 New Member

    Joined:
    Mar 1, 2008
    Messages:
    62
    Likes Received:
    0
    If you wanna fix that.
    Just hold the Top and Middle button for like 20 secs
    and it should restore.
    That's what i did atleast.

Share This Page