PSX4ALL Can't find bios file scph1001.bin

Discussion in 'Playstation 1 (PSX) Emulator (psx4iphone)' started by Coconoot, Jan 27, 2008.

  1. Coconoot

    Coconoot New Member

    Joined:
    Jan 27, 2008
    Messages:
    1
    Likes Received:
    0
    Hi Guys and Girls,

    I start to thinck I 'am crazy.
    Installed everything properly, created the ROMs/PSX directory and put rhe bin file scph1001.bin (with 755) in the Applications/psx4all.app.
    Then I try to start jedi***.bin file and PSX4LL keeps on telling me that it is not able to find the bios file scph1001.bin (was orig. in Uppercast, renamed also to lowercast). While the file is there ??????????????

    Any Ideas, somebody ??
  2. SkaterGOD/DOOD23

    SkaterGOD/DOOD23 New Member

    Joined:
    Dec 20, 2007
    Messages:
    686
    Likes Received:
    5
    Device:
    iPod touch
    Attempt to CHMOD to 7777 (properties -> chmod -> 7777, not 755)

    This will allow access to everyone, not just "root".
  3. ommi

    ommi New Member

    Joined:
    Jan 27, 2008
    Messages:
    5
    Likes Received:
    0
    i've got the same problem.. it just won't fine the bios.. no matter what i do
  4. bayeux

    bayeux New Member

    Joined:
    Jan 29, 2008
    Messages:
    4
    Likes Received:
    0
  5. mikeosoft

    mikeosoft New Member

    Joined:
    Feb 1, 2008
    Messages:
    1
    Likes Received:
    0
    Device:
    iPod touch
    make sure u unzip the scph1001.zip to scph1001.bin as u probably already know
  6. adslshopper

    adslshopper New Member

    Joined:
    Nov 26, 2007
    Messages:
    125
    Likes Received:
    0
    Device:
    iPod touch
    I had the same problem and realized I had the file like this: Scph1001.bin when it should have been lower case like this: scph1001.bin

    My game (Crash Team Racing) still didn't work, but I'm thinking it's just one of those games that don't work with the emulator.
  7. macfanboy

    macfanboy New Member

    Joined:
    Jan 2, 2008
    Messages:
    469
    Likes Received:
    0
    Device:
    iPod touch
    i got the same problem...any one know a fix??? the above didnt work
  8. Unregistered

    Unregistered Guest

    i think you have to put it in the ROMs folder too

Share This Page