PSP CFWE Slowing Down

Discussion in 'Console & PC Gaming' started by BradMoor, Sep 6, 2009.

  1. BradMoor

    BradMoor Banned

    Joined:
    Aug 11, 2009
    Messages:
    57
    Likes Received:
    0
    Device:
    iPod touch
    I have a PSP 3000 series, running 5.03 firmware. I can successfully get it into ChickHEN r2 with the tiff image exploit. My problem is when I try to run Xenogear and Becus's CFWE 3.60, it slows down to the point of me having to wait hours. Allow me to explain.

    The first time I got it going, the CFWE worked easily. Over time, it's been slowing down, to the point now where it's taking 3+ hours to work. Any suggestions on how to speed it up?

    (NOTE: Yes, I do realize this is an iPod touch forum. I am fully capable of reading the URL and the large banner at the top of the site. I have posted on 3 other prominent PSP hacking forums with very little helpful information gained. I was hoping the large community here would be able to help.

    Please Register or Log in to view images

    )

    --BradMoor
  2. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    That's odd.
    It has never happened to me,
    Nor the dozens of PSPs I've hacked
  3. BradMoor

    BradMoor Banned

    Joined:
    Aug 11, 2009
    Messages:
    57
    Likes Received:
    0
    Device:
    iPod touch
    I can't find any instances of it anywhere else, either. I'm not sure if it's something I have on my memory stick, something in the flash, etc.

Share This Page