Profile Problems

Discussion in 'iPhone' started by shivers2, Apr 6, 2009.

  1. shivers2

    shivers2 New Member

    Joined:
    Jan 18, 2009
    Messages:
    15
    Likes Received:
    0
    is there a way that i can easily disable the little side profile switcher so that it does not work, or that i can make the sms tone muted but still vibrate, or something?

    My problem is that it switches from silent to un-silent(lol) in my pocket, and even on the lowest volume it is way to loud at school. if there is a quick fix for this it would be appreciated.

    BTW, my iphone is jailbroken.
  2. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    You can set the SMS to vibrate and be silent through the settings.

    As far as disabling the switch; could unplug it if you want to take your phone apart. Or superglue it to whichever position you want!!
  3. shivers2

    shivers2 New Member

    Joined:
    Jan 18, 2009
    Messages:
    15
    Likes Received:
    0
    i can set it to vibrate, but changing the tone to "none" somehow makes it not vibrate. i dont know why but on "none" the phone never vibrates
  4. Achy9

    Achy9 Member

    Joined:
    Feb 11, 2009
    Messages:
    700
    Likes Received:
    12
    Device:
    iPhone 5 (Black)
    lol @ superglue.
  5. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    Do you have vibrate on for both "Silent" and "Ring"?

    Mine still vibrates with "none" selected for the SMS tone but I have both the above set for vibrate as on.
  6. shivers2

    shivers2 New Member

    Joined:
    Jan 18, 2009
    Messages:
    15
    Likes Received:
    0
    yeah i do, its actually pretty counter intuitive.
  7. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    So aside from being able to disable your profile switch is that what you wanted?
  8. shivers2

    shivers2 New Member

    Joined:
    Jan 18, 2009
    Messages:
    15
    Likes Received:
    0
    i fixed it the hard way i guess.

    saved a blank sound file and then replaced the "sms-received 6" with the blank sound file and now no sound plays when i select the electronic tone. i guess that works
  9. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    Good idea!

Share This Page