iOS 3.1 Problems...

Discussion in 'iOS Jailbreak & Cydia' started by Dreaper, Jan 25, 2010.

  1. Dreaper

    Dreaper New Member

    Joined:
    Dec 25, 2008
    Messages:
    23
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I tried to jailbreak my ipod, 2G 16gb with the redsn0w-win_0.9beta3, it all went fine until i got to the step where i was supposed to enter the restore mode and the window would close, but nothing happened there, so i turned the program off after a few tries, and now itunes gives me a 0xe8000045 error and says it cant connect to my IPHONE... what is wrong? really hope you guys can help me...
  2. xwinger

    xwinger New Member

    Joined:
    Oct 11, 2007
    Messages:
    35
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    if you are new to jailbreaking then use blackra1n

    and what firmware is it
  3. Dreaper

    Dreaper New Member

    Joined:
    Dec 25, 2008
    Messages:
    23
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Im not really new to jailbreaking, i've jailbreaked several ipods on 2.2 but havent touched 3.1 until now - im on 3.1.2 now.
    I restarted my computer and the ipod connects to itunes now, but i still cant figure out why Redsn0w 0.9 didnt work
  4. ryanangus

    ryanangus Active Member

    Joined:
    Oct 5, 2008
    Messages:
    1,609
    Likes Received:
    0
    Try blackra1n. It's faster (and better) than Redsn0w. Only catch is you have to download Cydia yourself after jailbreaking.
  5. Shadeslayer

    Shadeslayer New Member

    Joined:
    Mar 15, 2009
    Messages:
    139
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I have this same issue with redsn0w. An entire night wasted on trying to get the damned thing working, and so far no solutions. I had jailbroken 3.1.2 with blackra1n but I wanted the custom boot logo (angry facE)

Share This Page