iOS 3.1 problems with tiger

Discussion in 'iOS Jailbreak & Cydia' started by yotonah, Oct 16, 2009.

  1. yotonah

    yotonah New Member

    Joined:
    Dec 26, 2008
    Messages:
    93
    Likes Received:
    0
    Device:
    2G iPod touch
    ok, so i just tried to jaibreak my 3.1.2 ipod touch on my mac runnng "10.4.11" When I loaded blackra1n i got the error message, "You cannot use the application "blackra1n" with this version of Mac OS X.

    So is there any other way to jaibreak my ipod on Tiger?

    thanks

    Please Register or Log in to view images

  2. Retro349

    Retro349 New Member

    Joined:
    Jan 18, 2009
    Messages:
    355
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    You're running an outdated version of OSX. I'm a windows user, but it should be obvious.
  3. vbman213

    vbman213 New Member

    Joined:
    Jun 23, 2008
    Messages:
    280
    Likes Received:
    0
    Device:
    3G iPod touch
    You could possibly try the old plist file hack to get it to run on Tiger...

    Right Click on BlackRa1n and click view package contents or something like that and then you must find a string in one of the plist files inside that contain something like Minimum OS version or something like that...
  4. FloridaOranges

    FloridaOranges New Member

    Joined:
    Feb 22, 2009
    Messages:
    61
    Likes Received:
    0
    Device:
    2G iPod touch
    i tried doing that and still got that "error"
  5. yotonah

    yotonah New Member

    Joined:
    Dec 26, 2008
    Messages:
    93
    Likes Received:
    0
    Device:
    2G iPod touch
    yeah, im still getting an error too.

    Please Register or Log in to view images

  6. Cub

    Cub New Member

    Joined:
    Oct 14, 2009
    Messages:
    2
    Likes Received:
    0
    I'm using a PPC with 10.5.X and im getting an error too,.. so probably it won't work with ppc and 10.4...

Share This Page