problems with redsn0w 0.8, ipod touch 2g jailbreak, ipod touch 2g 3.0, 3.0,

Discussion in 'iPod touch' started by, Jul 9, 2009.

  1. New Member

    Jul 8, 2009
    Likes Received:
    ok , here's the thing.. i succesfully jb my 3G (S) via, redsnow 0.8. but then i tried to jb my ipod touch 2g 3.0 via the same method, and right after clicking next after verifying ipsw, IT JUST CLOSES ON ME,
    NOW from my understanding, 0.8 supports all (I) devices. from the first iphone and ipod touch, all the way up to the iphone 3G (S).

    i tried doing it fresh form restore 3.0
    i tried restating my pc
    i tried various different ipsw's downloaded from various locations
    i tried various different 0.8 downloaded from various locations
    i tried unzipping 0.8 to desktop..
    now here is where i gets intresting, like i said i succesfully jb my 3G (S)
    this last time i tried to jb my ipod 2g 3.0. ,when i browsed for the ipsw i double clicked on my iphone 3G (S) ipsw. (BY MISTAKE) and it patched the kernel (THEN) GOT STUCK on waiting for reboot,,,,, plz help me,, any and all advice would be highly appreciated.. thanx

    Please Register or Log in to view images

  2. Torin_93

    Torin_93 Active Member

    May 23, 2009
    Likes Received:
    4G iPod touch
    Double posting are we?
  3. iTouchGuru

    iTouchGuru New Member

    Jun 27, 2009
    Likes Received:
    2G iPod touch
    I would use redsn0w 0.7.1.

    If you user redsn0w 0.7.2, you must uncheck Install Icy.

    redsn0w 0.8 is mostly designed for 3G .

    It worked for me, but most ppl have used redn0w 0.7.1 for 2G iPt.

    Ill make it easy so you dont have to download a *******.

    ^Thats for redsn0w 0.7.1, works 100% for iPt 2G

Share This Page