Problems with PSX4all

Discussion in 'Playstation 1 (PSX) Emulator (psx4iphone)' started by MisterUniverse, Apr 10, 2008.

  1. MisterUniverse

    MisterUniverse New Member

    Joined:
    Nov 13, 2007
    Messages:
    29
    Likes Received:
    0
    Device:
    iPod touch
    Hi,
    I wanted to install psx4all, so i installed the version 0.2.0 with the installer.
    I changed all permission to 755 and downloaded the bios (7502) and put it in the psx4all.app.
    Then i downloaded a game and put this into var/mobile/Media/ROMs/PSX.

    But when I trie to start a game the message "Error Opening CDR Compoent" appears.

    Does anyone got a solution?
  2. cryptsucks

    cryptsucks Banned

    Joined:
    Mar 12, 2008
    Messages:
    683
    Likes Received:
    2
    gotta put the bios in applications/PSX4all
  3. MisterUniverse

    MisterUniverse New Member

    Joined:
    Nov 13, 2007
    Messages:
    29
    Likes Received:
    0
    Device:
    iPod touch
    y did this.

    meant this with "psx4all.app"

    EDIT: Do i have to rename the bios file in for example "bios.bin"?

    EDIT2: Do the roms have to be caled like "example.Z"?
  4. japanman104

    japanman104 New Member

    Joined:
    Jan 27, 2008
    Messages:
    102
    Likes Received:
    3
    rename the bios scph1001 even though its 7502, and put it in /var/mobile/Media/ROMs/PSX
  5. iPodTouchEdwards

    iPodTouchEdwards New Member

    Joined:
    Dec 11, 2007
    Messages:
    943
    Likes Received:
    23
    yeah this where your bios needs to go now cuz of the 0.2.0 update
    what are your other problems?
  6. mefisto

    mefisto New Member

    Joined:
    Apr 4, 2008
    Messages:
    7
    Likes Received:
    0
    PSX4ALL PROBLEM - still "No ROMs found"

    Please help - I am tryin to start the PSX4ALL but still getting that goddamn "No PSX ROMs were found. Please upload ROMs ro /var/root/Media/ROMs/PSX"

    I've uploaded there 3 ROMs - just in case one was not working, set permissions to 777,than back to 775, than copied those ROMs to /var/Mobile/Media/ROMs/PSX set permisions over there too - I did it all what should have fixed it

    I have a Bin1001 (or something like that) file too... In Applications/psx4all.app directory. I have set 777 permisisons for those files in that folder. That's when it begun to say "No PSX ROMs were found..." before that when I started it just went to white screen and in 5 seconds or so crashed and returned to springboard.

    I'm on 1.1.4 I have genesis and NES working, I have all apps working ecxept this one... please help me set things straight with this goddamn PSX app.
  7. kapop

    kapop New Member

    Joined:
    Nov 4, 2007
    Messages:
    220
    Likes Received:
    1
    Device:
    iPod touch
    dude its all got to be 755

Share This Page