Problems with My3G

Discussion in 'iPhone' started by Sumsaykra-z, Aug 13, 2010.

  1. Sumsaykra-z

    Sumsaykra-z Member

    Joined:
    Mar 12, 2009
    Messages:
    109
    Likes Received:
    8
    I've seen in a couple of places on this forum that this issue has been asked about already but just to put it out there again...here I go. I installed My3G on my iphone 4 and it worked great. I also wanted to try 3G unrestrictor though, just to see which was better and what not. I uninstalled My3G and installed 3G unrestrictor. 3G Unrestrictor didn't work so I reinstalled My3G. That doesn't work anymore either. I have already reset network settings and rebooted. I have searched and searched and I still can't find any answers. Their may not be an answer right now...who knows. Anyone else with this issue and has had success fixing it?
  2. AttackAniPod

    AttackAniPod Banned

    Joined:
    Jul 10, 2010
    Messages:
    627
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Uninstall 3G unrestrictor. Remove My3G, reboot, Install My3G, try again.
  3. Sumsaykra-z

    Sumsaykra-z Member

    Joined:
    Mar 12, 2009
    Messages:
    109
    Likes Received:
    8
    Thank you for the quick reply. Just like i uninstalled my3g before i installed 3g unrestrictor, i uninstalled 3g unrestrictor before installing my3g again. would ssh into the phone help. You know, find any remnant of the apps and remove it?
  4. AttackAniPod

    AttackAniPod Banned

    Joined:
    Jul 10, 2010
    Messages:
    627
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Erm.. I haven't used it but go for it.

    Please Register or Log in to view images

Share This Page