problems with jailbraking 3.0 next week

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by steve19137, Jun 8, 2009.

?

Will you wiat for the jailbrake before upgrading?

  1. i wont upgrade

    0 vote(s)
    0.0%
  2. ill upgrade after jailbrake is available

    34 vote(s)
    63.0%
  3. ill upgrade after jailbroken apps are ported

    13 vote(s)
    24.1%
  4. who cares?

    7 vote(s)
    13.0%
  1. steve19137

    steve19137 New Member

    Joined:
    Feb 8, 2009
    Messages:
    706
    Likes Received:
    0
    im basing this thread off the transition from 1.x to 2.x.

    are we going to be able to play all our emulators and crap on 3.0? or will we have to wait for them to be ported? because my ipod has been running great. i havent had to restore in a month, and i dont want to upgrade to 3.0 until i know i can play all my crap on 3.0.

    and how is the app store going to keep up with this? of course there are millions of apps out there with about half as many devs, so i dont think that will be a problem. but unless all the jailbraking devs get to work, im not jailbraking until i can use themes and emulators and ssh.
  2. Baby Boy

    Baby Boy Banned

    Joined:
    May 20, 2008
    Messages:
    122
    Likes Received:
    0
    when we went from 1.x to 2.x
    The apple store was added and different frameworks.
    2.x to 3.x doesn't do this.
  3. steve19137

    steve19137 New Member

    Joined:
    Feb 8, 2009
    Messages:
    706
    Likes Received:
    0
    ya. i remember. but how are we going to port all the jailbroken stuff?
  4. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    99% of the applications already work, there is no "porting".
    Only small changes will be required, if at all (they may include deprecated APIs for the time being).
  5. steve19137

    steve19137 New Member

    Joined:
    Feb 8, 2009
    Messages:
    706
    Likes Received:
    0
    thats what i mean! thanks for clearing that up. but what im mainly worried about is getting me gb and gba emulators to work. will i be able to get those to work? like immediately?
  6. deleted account 92

    deleted account 92 Active Member

    Joined:
    Jan 1, 2008
    Messages:
    2,797
    Likes Received:
    20
    I'm waiting until there's a GUI or something.
  7. Gabe

    Gabe Member

    Joined:
    Oct 15, 2007
    Messages:
    617
    Likes Received:
    1
    Device:
    iPhone
    winterboard and t mobile unlock is all I need.
  8. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    I assume so, since they are pretty basic applications.
    However, NES was broken, so you never know.
    I'm sure they will be updated, though.

    I'm pretty sure Winterboard works fine with 3.0 (with the correct kernel patches) and the unlock for the S-Gold is permanent, so you won't need to worry about anything happening to your unlock, even if you were to upgrade to 3.0 stock.
  9. kev50088

    kev50088 Banned

    Joined:
    Mar 14, 2009
    Messages:
    371
    Likes Received:
    0
    Device:
    2G iPod touch
  10. bamhm182

    bamhm182 Member

    Joined:
    Mar 2, 2009
    Messages:
    544
    Likes Received:
    0
    Device:
    3G iPod touch
    You missed the option for those of us who are going to update immediately, than jailbreak once the jailbreak is released.

    I fit into that category, I'm already on 3.0, but can't wait to get my device jailbroken again.

Share This Page