problems with ipod carrier image

Discussion in 'iPod touch' started by trikk, Mar 21, 2008.

  1. trikk

    trikk New Member

    Joined:
    Feb 24, 2008
    Messages:
    43
    Likes Received:
    0
    i have no clue whats wrong i've used 3 dif ipod programs to veiw my files cuteftp, winscp, and iphonebrowser

    and it's weird my FSO_CARRIER_IPOD.png is 0 it has no size...so i completely deleted it and tried to redo it same thing no file size.

    so i copied the data from Default_CARRIER_IPOD.png and opened edit and copy pasted defaults over to FSO and it didn't save still said 0

    even trying to use backup the orginal ipod carrier logo's the FSO stays as 0 bytes....i have no idea whats going on....i'm not gonna have to restore to get it back am I?

    it won't allow me to set a custom FSO icon i can still get the Default_CARRIER_IPOD logo it works fine but liek i said the FSO one says the file is 0 bytes....which i don't understand cause i had a custom carrier and then went on customize to change it to a new carrier icon and thats when i started having this problem..


    sorry for the wall of text and lack of grammar,punctuation TL;DR

    but yea, if you haev any insight on what could be the problem please let me know!
  2. rodrigo220

    rodrigo220 New Member

    Joined:
    Feb 20, 2008
    Messages:
    508
    Likes Received:
    6
    Device:
    2G iPod touch
    My problem was that my custom carrier images wouldnt show up.... I dont know if this your problem but what i did was downloaded MIM(make it mine) and typed T-Mobile and it worked fine
  3. trikk

    trikk New Member

    Joined:
    Feb 24, 2008
    Messages:
    43
    Likes Received:
    0
    I think I'm going to have to restore or jailbreak to 1.1.4 to restore some things I can't even install things on installer

Share This Page